Wikia

Marine Engines and Sterndrives

Troubleshooting: Drive Trims down but not up

Talk0
38pages on
this wiki

Remove the plastic cover over the 2 solenoids on the trim pump. The solenoid w/the blue wire from the pump motor is the up solenoid. You can jump the 2 top studs on it to see if the pump raises the OD. If it does; replace the solenoid. I would do both.Edit

Also, you can try swapping the wiring as shown below in the following diagram: Trimwiring

How the trim/tilt worksEdit

Before you tear anything apart or replace wiring and switches, test it out; first by visual inspection by pulling back and forth on the wires while operating the switches and then test with a meter. At the commander switches, the red wire will always have 12 volts. The green wire gets 12 volts when the trim toggle is held down. The blue wire gets 12 volts only when the toggle is held up or the trailer switch is pushed in. The purple wire is part of the limit switch circuit.

If the switch voltages are as they are supposed to be then go to the trim/tilt pump assy. and make sure the purple wire connector (single wire) and the blue wire connector with two blue wires on one side of the connection are not corroded or loose. These are the trim position and limit switch wires. Pull them apart and inspect; they should be clean and tight; reconnect them. If necessary, trace the wires to the front of the engine near the slave solenoid. One wire is grounded near there and the other is connected to a terminal. If you don't get a voltage reading at the terminal junction, apply 12 VDC to see if the trim gauge moves. If it does, check for voltage back at the trim pump connections. If no voltage is there, apply 12 VDC there to check gauge movement.

Next check the three wire connector (RED, BLUE & GREEN) at the pump assy. This plug can vibrate loose and cause your problem. Pull it off and see if the pins are clean and not corroded; reconnect it.

The RED wire in the plug sends 12 volts from the pump assy. to the toggle up/down and trailer up switches. The BLUE & GREEN wires bring 12 volts from the toggle trim/tilt and trailer switches to the two solenoids on the pump assy.

The GREEN wire goes to the DOWN solenoid while the BLUE wire goes to the UP solenoid.

Did you check the switches with an ohmmeter? The trim/tilt switch is a 2-way switch and will show continuity only when it is toggled in each direction between two of the wires.

Up toggle connects the RED wire to the BLUE wire. Down toggle connects the RED wire to the GREEN wire. The TRAILER UP switch also connects the RED wire to the BLUE wire.

The OD trim limit switch will only send voltage to the trim/tilt switch in the upward toggle position if the OD limit switch is below the adjusted trim limit that keeps the OD being out of the water.

To test the limit switch circuit, lower the OD to the down position and slowly raise it with the trim toggle up until it stops. Then measure the distance between the trim cylinder attaching bolts. If the distance is approx. 22 +/- 1/4 inches, then the trim limit switch is adjusted properly and the commander trim toggle switch is working in the up/down mode.

Go to the trim/tilt pump assy. and make sure the purple wire connector (single wire) and the blue wire connector two blue wires on one side of the connection are not corroded or loose. Pull them apart; they should be clean and tight; reconnect them. Next check the three (RED, BLUE & GREEN) wire connector at the pump assy. The RED wire in the plug sends 12 volts from the pump assy. to the toggle up/down and trailer up switches. This plug can vibrate loose and cause your problem. Pull it off and see if the pins are clean and not corroded; reconnect it.

The BLUE & GREEN wires bring 12 volts from the switches to the two solenoids on the pump assy. The GREEN wire goes to the DOWN solenoid while the BLUE wire goes to the UP solenoid.

Disconnect the trim/tilt assy. wires from the battery and then check each of the nuts and studs on the solenoids for clean and tight fittings. Each solenoid has three wires and the buss bar connected to it. The bases of them have a black ground wire and a small blue wire to one and a small green wire to the other.

On top of each solenoid, the large BLUE wire from the pump motor attaches to a large copper stud with the solenoid that has the small blue wire at the base while the large GREEN wire from the pump motor attaches to a large copper stud with the solenoid that has the small green wire at the base.

The other copper solenoid studs are connected together with a copper buss bar. One of the two studs will also have a funny looking 110 amp fuse attached to the bar. The large RED wire from the battery connects to the 110 amp fuse. This large red wire is the power for this buss bar. A small RED wire attached to the bar stud sends 12 volts to the switches which in turn sends the 12 volts to the solenoids which turns on the pump motor.

Important: if the studs on the either solenoid are dark and not like a clean penny, especially the BLUE wired solenoid, this solenoid is failing due to age and/or a loose bottom copper stud nut. The dark color comes from heat generated inside of the solenoid by the contactor because it is arcing like welding similar to points wearing out. Change the solenoid.

Cleaning Trim Limit Switch & Trim Position SenderEdit

For the trim/tilt problem you are experiencing, if the wires from the limit switch (port side) and trim position sender (starboard side) are in good condition, they (Switch or sender) can be disassembled to clean out the old hardened grease. SCRIBE the sides of each one and the OD for a reference mark before removal. Clean out the old grease and pump fresh Mercruiser 2-4-C grease thru the zerk fittings before reinstallation. Clean the small brass contact points with solvent and a pencil eraser until shiny; repack w/ 2-4-C grease and reinstall by aligning reference marks

Advertisement | Your ad here

Around Wikia's network

Random Wiki